Invalid hasMore if I have 20 posts

I use "@amityco/js-sdk": "^5.8.1".
I have 20 posts.
If I execute .hasMore it returns true, but I have only 20 posts. So, I think it should return false.

Hello @rdmitrij we are able to reproduce this, the team will work on it and I will keep you posted on the progress. Thank you :blush: :pray: