Flutter SDK

Does Social Cloud SDK support Flutter or can I use Web SDK - and would it work if it’s ported as android / ios

1 Like

The web SDK currently has some useful dependencies on browser api (for local caching), so the web sdk is most likely not to work in other javascript environment than the browser. You may eventually make it work by installing jsdom but that process is currently experimental.

Please feel free to mark this question as resolved if my answer was clear enough for you.
Otherwise, let me know if I can be of further assistance :slight_smile:

Julien

Hi @amitysupport, can I ask you to be more clear explaing if we support flutter or how to deal with it? Thank you!

Hello Bob.

To be 100% clear we do not have official support for Flutter at the moment.

Sincerely,
Julien